BUG REPORT: Do other MAC users have this trouble too or am I the only one ? ...

Share/Save/Bookmark

BUG REPORT: Do other MAC users have this trouble too or am I the only one ? ...
by Darius Kadivar
31-Oct-2010
 


When I am visiting your website with my newly acquired MACBook I have alot of trouble getting a correct layout when trying to edit my blogs on Iranian.com or commenting  which I never had or have with PC.  I cannot seem to be able to post any link unless embedded because it cannot be highlighted as a hyperlink. example usually when I want to post a link without embedding it I simply copy and past it like here:     http://www.youtube.com/watch?v=jrW_TTxP1ow       The above link should be highlighted but it doesn't even if I try to push the ENTER Button just after the cursor in at the tip of the above link. In Short it doesn't highlight as it should.   So to get to see the Link one either has to ask people to copy and paste it in their browser or I have to embedd it (which I usually try to avoid particularly in other people's threads) :     Also when I start a new paragraph or sentence on a new line  after pushing the Enter Button the changes do not appear when I Do a Preview. The Insert Link Button also doesn't seem to work when I try to Insert a link over a word or sentence I wish to highlight rather than embed. 
Is this related to other MAC users only or am I the only one ? ... In which case it is weird cause MAC doesn't usually have viruses and that has been one of the reasons I got rid of my old PC.  All the more that If that were the case ( viruses) I don't see how that virus could influence the Editing on a distant Website provider which is itself protected and controles the editing process even if the blogs are created from any given computer Mac or PC (situated elsewhere in the world) for that matter. So Unless I am not familiar with the keyboard commands the trouble should not really be related to my newly acquired and virus free computer but Your Editing Software.  
Thanks in advance for any feedbacks on this and sorry for the trouble.
DK

Share/Save/Bookmark

more from Darius Kadivar
 
Niloufar Parsi

JJ jaan khan

by Niloufar Parsi on

beh daade maa 'makiha' va 'i-phoniha' beres lotfan :)


hamsade ghadimi

...

by hamsade ghadimi on

i also cannot comment using an iphone.  you can log in and even put the title in your comment, but cannot put the cursor in the comment box.  also cannot track my own comments on the iphone (no track tab).  it may be that ic is not up to date with different technologies.  didn't help you dk, but i think that the problem may be ic's and not mac's.  good luck.


Niloufar Parsi

same here

by Niloufar Parsi on

i use mac too, and it seems to work better with Firfox than Safari. you might wanna give Chrome a go, though i haven't tried it yet.

thanks for the tips on editing Sargord. i find copy/paste a nightmare sometimes!

 


Majid

DK

by Majid on

I'm laughing so hard at your comment.........LOLOLOLOLOLOL

 

Sorry, can't help in this matter but damn, your comment was funny :-)))) 


Darius Kadivar

Thanks SPink Jaan

by Darius Kadivar on

I was sure I could count on your competent technical feedbacks as a Cyber Jihadist ;0)

 

Gorbanat !

 


Sargord Pirouz

Funny, Darius. Now we have

by Sargord Pirouz on

Funny, Darius. Now we have another thing in common, in addition to our relative social class in Iran during the 1970s, as well as our age.

Anyway, I use a Mac (and PC at times).

Yes, the hyperlink button does not work for Macs.

Sometimes text formatting does not work. It's intermittent on the Mac. When copy/paste from another source into IC's text box, I usually convert to Plain Text in TextEdit software first, then paste into the IC text box.

Sometimes text rendering fails in Preview, or Preview Comment to Post Comment. When that happens, I use the disable rich-text link, make the changes and go straight to Post Comment. This seems to always happen for blog posting, as well.

Hyperlinks seem to work or not randomly. Thus, there will be times your attempted hyperlink will just be rendered as text.

None of the problems are virus related. They just seem to be quirks related to Macs in IC.

The positive thing about Macs on IC, though, is that Check Spelling  and Grammar While Typing is available in the IC text box, using Safari (accessible through the Edit menu).

One last thing, when all else fails, use the disable rich-text link at the bottom left of the IC text box. Then remove the troublesome html. You might have to do this one more time after hitting Preview Comment, or go directly to Post Comment when possible.

Hope this helps. 


Darius Kadivar

As you can see I have passages in Italics even if I didn't use

by Darius Kadivar on

that typo ...

The paragraphs and sentences don't seem to layout properly either as I edited them from this end.